Jump to content

Recent Topics


Streaming issues, help please

4 replies to this topic
  • Please log in to reply

#1 ava-fans

ava-fans

    Repick Meepo

  • Advanced Member
  • 65

Posted 19 July 2012 - 05:22 PM

Hello,

I've been trying to set a stream up, but I'm getting a lot of ingame stuttering.

It looks like fps drop, even thought it always stay 40+.

I'm running a i7-2630QM, GTX460M 1.5gb, 8 GB RAM, which I think is enough.

Outside the game everything runs smoothly, haven't tried with another game though. I tried it on 720p and 480p and both had the same ingame stuttering.

What am I doing wrong? :<

Thanks.
  • 0

#2 dopeshow.

dopeshow.

    Project Lead

  • GosuCrew Admins
  • 1161
  • 32

Posted 19 July 2012 - 06:25 PM

what about your isp and bandwidth?
  • 0

#3 ava-fans

ava-fans

    Repick Meepo

  • Advanced Member
  • 65

Posted 19 July 2012 - 07:00 PM

Oh, sorry, forgot to mention that.

Well, I asked some friends to watch the stream, and they said that it was perfect, no lag at all at 720p (it doesn't have the option to change the definition though, don't know why, it's like preset to 720p)

I got aroud 1,5~2,5 mb upload, so I guess that's not the problem.
  • 0

#4 ngazirrrrrrrrrrrrr

ngazirrrrrrrrrrrrr

    ZSMJ Medusa

  • Advanced Member
  • 3779
  • 1

Posted 20 July 2012 - 09:16 AM

Try as much as you can first. Much easier to troubleshoot when there is more info. Go game settings, graphic settings, stream settings, firewall settings, etc
  • 0

#5 Alyyx20Jeanette

Alyyx20Jeanette

    ZSMJ Medusa

  • Advanced Member
  • 2273

Posted 20 July 2012 - 11:52 AM

I guess you are trying with maxed graphics. There may be the problem.
  • 0