Jump to content


Dota 2 resolution

18 replies to this topic
  • Please log in to reply

#1 SpaNkinG

SpaNkinG

    Full-Team Black Hole

  • Advanced Member
  • 165

Posted 02 November 2011 - 02:22 AM

hey guys,


http://www.pic-uploa...dota-2.png.html

check my resolution on the right corner can't see the items properly!

how can i fix it ``?? help pls
  • 0

#2 ngazirrrrrrrrrrrrr

ngazirrrrrrrrrrrrr

    ZSMJ Medusa

  • Advanced Member
  • 3388
  • 7

Posted 02 November 2011 - 02:57 AM

You're using 5:4? You should report this to Valvefrog.
  • 0

#3 RaginReap

RaginReap

    Hex0r PotM

  • Advanced Member
  • 998

Posted 02 November 2011 - 03:14 AM

have you tried changing the resolution and restarting?
  • 0

#4 SpaNkinG

SpaNkinG

    Full-Team Black Hole

  • Advanced Member
  • 165

Posted 02 November 2011 - 11:10 AM

i also play on ''borderless windowed'' ye it's 4:3 oder 5:4 but thats not the prob i guess

OTHER resolutions works but are too small for my screen , they dont completely fill out my screen!

the resolution I use is 1280:1024 !

reported already like 10 times
  • 0

#5 Vertigo

Vertigo

    Merlini Zeus

  • Advanced Member
  • 1041

Posted 07 November 2011 - 01:10 PM

Did you solve this problem somehow? Because I have the same issue, the inventory is behind the spells table.
  • 0

#6 BroSnail

BroSnail

    Dendi Pudge

  • Advanced Member
  • 730

Posted 07 November 2011 - 01:12 PM

1280x1024 is 4:3 (fullscreen).
  • 0

#7 Vertigo

Vertigo

    Merlini Zeus

  • Advanced Member
  • 1041

Posted 07 November 2011 - 01:26 PM

^ It's exactly how I use it and it's still wrong somehow.
  • 0

#8 BroSnail

BroSnail

    Dendi Pudge

  • Advanced Member
  • 730

Posted 07 November 2011 - 01:29 PM

hmm weird. go dev forum for more help imo..
  • 0

#9 Ren

Ren

    ZSMJ Medusa

  • Advanced Member
  • 4383
  • 1

Posted 07 November 2011 - 02:26 PM

GJ on using an old thread Vertigo. And it looks like your bad luck finally ended. :)
  • 0

#10 ryhu

ryhu

    REPORTED!

  • Advanced Member
  • -3

Posted 07 November 2011 - 03:45 PM

Steam Library -> Rightclick Dota 2 -> Properties -> General -> Set Launch options and put in:

-windowed -noborder -w 1280 -h 960

It'll crop the window to 4:3, but it seems like it's the only way till they fix those retarded square aspect ratios.
  • 0